Проверка плагинов и тем на совместимось с WordPress 2.8

Написал: praktik_man
Июл 07 2009

   Все мы давно знаем и безгранично рады выходу в свет новой версии нашего любимого движка WordPress 2.8. Многие новички (такие как я =) ) не задумываясь, жали на кнопочку обновить движок и надеялись на удачу. Новая версия — это конечно сюрприз, но есть и подводные камни. Некоторые плагины и темы не поддерживаются в новом движке из-за ряда изменений. Чтобы почти на 100% быть уверенными (почему почти? потому что никогда нельзя быть уверенными наверняка) что наш плагин или тема не даст сбой после обновления, неплохо было бы проверить их на совместимость, благо есть парни которые сделали это за нас, нам же надо только пройти по ссылке и найти в списке тот плагин который у нас есть, да и не забудем про совместимость тем.


Я не робот.

Обратный URL на этот пост